problème de sonde ??

Re: problème de sonde ??

Messagepar T-Maxx » 15 Déc 2009, 17:26

Salut,
oui en effet la sonde primaire est en amont du kata.
comme sur ce shema:
O2b.JPG


Peux tu me donner le type exact de ton HRV ainsi que son année de fabrication, le mieux serait de me donner le chassis entier ou les 11 premiers caracteres.

Peux tu aussi regarder du coté de la memoire de l'ECU s'il y a un code panne enregistré:
voila la procedure, cliques sur l'image pour l'agrandir.
procedure ecm hrv.JPG
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Savoir_Savoir-faire_Faire-savoir
Image
https://www.youtube.com/watch?v=Dxy4n0UT82o
Je ne repond plus aux MP d'aide au diag s'il n'y a pas de sujet ouvert sur le forum
Avatar de l’utilisateur
T-Maxx
modérateur
modérateur
 
Messages: 4890
Inscription: 17 Jan 2004, 01:00
Localisation: Rp
Véhicule principal: Jazz CVT 2005

Re: problème de sonde ??

Messagepar roadrunner83 » 20 Déc 2009, 17:10

oups désolé de ne pas avoir donné signe vie pendant qqs jours, mais je fut pas mal occupé entre ma fille qui a choppée une gastro et le reste...bref je vous passe les details!!!! :oops:
pour le N° de de chassis c'est :MJHGH1301N2167 enfin c'est le N° de type exactement st la date de 1er mise en circu est le 25/01/2000 ...
voila monsieur et encore désolé pour le silence radio :a0186:
ah au fait j'ai peut etre une info interressante ....:j'ai été obligé d'emmener le "joy" au contôle technique car il arrivais au terme au niveau de la date et ce monsieur est passé sans probléme malgrés le défaut :o , il est nickel même au niveau pollution !!!!! et là je suis sur le cul !!!! :?:
enfin voila quoi 158 000 KM au compteur et toujours zero defaut au contrôle tech ... la classe quoi !!!! :a052:
je kif HONDA, c'est vraiment le top !!!! :good:


have a good day

BOB
roadrunner83
nouveau membre
nouveau membre
 
Messages: 6
Inscription: 13 Déc 2009, 11:26
Localisation: le beausset 83
Véhicule principal: nissan navara
Véhicule secondaire: honda HRV
Autre véhicule: suzuki 750 GSX-R 2004

Re: problème de sonde ??

Messagepar guyhrv83 » 11 Juin 2015, 09:23

T-Maxx a écrit:Oki, j'avais mal lu.

Pour etre plus precis dans la procedure, il suffit de debrancher la batterie ou le fusible backup plus de 30 secondes.
et pour l'apprentissage du ralenti, 2 minutes suffisent emplement ;)


Bonjour à tous,
Je viens de solutionner l'éclairage du voyant orange de mon HRV par cette manip de T-Maxx.

Un grand merci à tous,
Guy
guyhrv83
membre
membre
 
Messages: 11
Inscription: 07 Mar 2014, 00:08
Véhicule principal: Honda HRV VTEC

Re: problème de sonde ??

Messagepar guyhrv83 » 15 Juil 2015, 11:33

guyhrv83 a écrit:
T-Maxx a écrit:Oki, j'avais mal lu.

Pour etre plus precis dans la procedure, il suffit de debrancher la batterie ou le fusible backup plus de 30 secondes.
et pour l'apprentissage du ralenti, 2 minutes suffisent emplement ;)


Bonjour à tous,
Je viens de solutionner l'éclairage du voyant orange de mon HRV par cette manip de T-Maxx.

Un grand merci à tous,
Guy


Bonjour à tous,
Le problème du voyant étant réapparu, j'ai effectué un diagnostique (code DTC).
Les clignotements relevés m'ont permis de détecter un code 55 (5 longs et 5 courts), le premier long n'ayant
pas été compté, car il correspond je pense au contrôle de l'ampoule.

Quelqu'un peut-il me dire à quoi correspond ce code 55 ? à moins qu'il me transmette un document sur la signification de tous les codes.

Avec mes remerciements.

Guy
guyhrv83
membre
membre
 
Messages: 11
Inscription: 07 Mar 2014, 00:08
Véhicule principal: Honda HRV VTEC

Re: problème de sonde ??

Messagepar T-Maxx » 15 Juil 2015, 23:41

Salut,
Le code 55 n'existe pas sur cette génération.
Par contre le code 45 ou encore le code 54 existent eux ...

Peux-tu faire une vidéo du check. Voyant
As-tu d'autres voyants qui s'alument pendant le Check ? type ABS SRS ...

As-tu la possibilité de passer le HRV à la valise universelle pour avoir les codes européen standardisées OBDII

A plus
Savoir_Savoir-faire_Faire-savoir
Image
https://www.youtube.com/watch?v=Dxy4n0UT82o
Je ne repond plus aux MP d'aide au diag s'il n'y a pas de sujet ouvert sur le forum
Avatar de l’utilisateur
T-Maxx
modérateur
modérateur
 
Messages: 4890
Inscription: 17 Jan 2004, 01:00
Localisation: Rp
Véhicule principal: Jazz CVT 2005

Re: problème de sonde ??

Messagepar guyhrv83 » 18 Juil 2015, 10:15

T-Maxx a écrit:Salut,
Le code 55 n'existe pas sur cette génération.
Par contre le code 45 ou encore le code 54 existent eux ...

Peux-tu faire une vidéo du check. Voyant
As-tu d'autres voyants qui s'alument pendant le Check ? type ABS SRS ...

As-tu la possibilité de passer le HRV à la valise universelle pour avoir les codes européen standardisées OBDII

A plus
.


Bonjour,
Merci T-Maxx. Je vais essayer de faire une vidéo. Je n'ai pas la possibilité d'utiliser la valise universelle.

A plus, Guy
guyhrv83
membre
membre
 
Messages: 11
Inscription: 07 Mar 2014, 00:08
Véhicule principal: Honda HRV VTEC

Re: problème de sonde ??

Messagepar guyhrv83 » 20 Juil 2015, 12:39

guyhrv83 a écrit:
T-Maxx a écrit:Salut,
Le code 55 n'existe pas sur cette génération.
Par contre le code 45 ou encore le code 54 existent eux ...

Peux-tu faire une vidéo du check. Voyant
As-tu d'autres voyants qui s'alument pendant le Check ? type ABS SRS ...

As-tu la possibilité de passer le HRV à la valise universelle pour avoir les codes européen standardisées OBDII

A plus
.


Bonjour,
Merci T-Maxx. Je vais essayer de faire une vidéo. Je n'ai pas la possibilité d'utiliser la valise universelle.

A plus, Guy


Bonjour,
Quelqu'un peut-il m'expliquer comment mettre une vidéo sur un post à partir d'un ordinateur. J'ai bien essayé par "imageshack", sans succès.
Sur le forum, je n'ai trouvé des explications qu'à partir de youtube ou dailymotion.

Merci, Guy
guyhrv83
membre
membre
 
Messages: 11
Inscription: 07 Mar 2014, 00:08
Véhicule principal: Honda HRV VTEC

Re: problème de sonde ??

Messagepar guyhrv83 » 18 Aoû 2015, 17:28

Bonjour,
N'ayant pas réussi à mettre une vidéo sur le site, je pense néanmoins qu'il pourrait s'agir du code 65 (manifold tuning valve, open or short detected) ...sauf erreur. Cette sonde permet de réguler l'arrivée d'air en fonction de l'accélération. Si elle est bloquée ou HS, cela pourrait expliquer l'allumage du voyant orange.
Avez-vous déjà eu ce genre d'anomalie ? et si oui, savez-vous ou elle se trouve ...si elle existe :?: car il y en a plusieurs après le filtre à air.

Merci,Guy
guyhrv83
membre
membre
 
Messages: 11
Inscription: 07 Mar 2014, 00:08
Véhicule principal: Honda HRV VTEC

Re: problème de sonde ??

Messagepar T-Maxx » 19 Aoû 2015, 11:31

Salut Guy,
Le code 65 correspond à la seconde sonde à oxygène O2.
Classic sur les HRV
Contrôle la sonde, si elle est Ok, il te faudra changer l'allumeur complet.
Savoir_Savoir-faire_Faire-savoir
Image
https://www.youtube.com/watch?v=Dxy4n0UT82o
Je ne repond plus aux MP d'aide au diag s'il n'y a pas de sujet ouvert sur le forum
Avatar de l’utilisateur
T-Maxx
modérateur
modérateur
 
Messages: 4890
Inscription: 17 Jan 2004, 01:00
Localisation: Rp
Véhicule principal: Jazz CVT 2005

Re: problème de sonde ??

Messagepar guyhrv83 » 26 Aoû 2015, 18:32

T-Maxx a écrit:Salut Guy,
Le code 65 correspond à la seconde sonde à oxygène O2.
Classic sur les HRV
Contrôle la sonde, si elle est Ok, il te faudra changer l'allumeur complet.


Merci T-Maxx pour ton aide.
En considérant ton schéma O2b.JPG ci-dessus, et par déduction, je pense qu'il doit s'agir de la sonde N°4 fixée par 2 vis cruciforme.
Pourrais-tu confirmer car je n'en suis pas sûr.

Merci,Guy
guyhrv83
membre
membre
 
Messages: 11
Inscription: 07 Mar 2014, 00:08
Véhicule principal: Honda HRV VTEC

Re: problème de sonde ??

Messagepar T-Maxx » 27 Aoû 2015, 21:47

Non Guy,
La sonde à oxygène en question est repérée numéro 2
Cliques sur l.image pour la voir en entier si tu ne la vois pas

Elle est a la sortie du pot catalytique
Savoir_Savoir-faire_Faire-savoir
Image
https://www.youtube.com/watch?v=Dxy4n0UT82o
Je ne repond plus aux MP d'aide au diag s'il n'y a pas de sujet ouvert sur le forum
Avatar de l’utilisateur
T-Maxx
modérateur
modérateur
 
Messages: 4890
Inscription: 17 Jan 2004, 01:00
Localisation: Rp
Véhicule principal: Jazz CVT 2005

Re: problème de sonde ??

Messagepar guyhrv83 » 02 Sep 2015, 13:31

OK T-Maxx,

J'étais vraiment à coté de la plaque. Je vais tester cette sonde aussi rapidement que possible. A suivre....
Merci,Guy
guyhrv83
membre
membre
 
Messages: 11
Inscription: 07 Mar 2014, 00:08
Véhicule principal: Honda HRV VTEC

Re: problème de sonde ??

Messagepar guyhrv83 » 21 Sep 2015, 10:51

De retour de vacances (sorry pour le temps de réponse), je viens de tester la sonde et je n'ai relevé aucune continuité.
Donc, je pense que je peux en conclure qu'elle est HS, sauf erreur, et prévoir son remplacement.
A votre avis, chez qui faut-il s'approvisionner en prenant en compte le meilleur rapport qualité/prix ?

Merci T-Maxx pour ton diagnostic et ton aide.

Guy
guyhrv83
membre
membre
 
Messages: 11
Inscription: 07 Mar 2014, 00:08
Véhicule principal: Honda HRV VTEC

Précédente

Retourner vers Forum général Honda HR-V (99-05)

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron