[tuto] Remise en service de l'ABS

Re: [tuto] Remise en service de l'ABS

Messagepar McLage » 16 Nov 2009, 19:28

Pour le liquide de frein je te rassure j'ai bien mis du DOT4 je me suis renseigné avant de l'acheté car j'ai vu sur la notice qu'il ne falai pas mettre de DOT5.
Pour le reste je suis très patient et bon bricoleur je vais faire ça moi-même ça devrai le faire.
Parce que comme tu dis je suis pas allé chez Honda pour pas y laisser mon slip.
Merci pour tes conseils T-Maxx.
à Bientôt
McLage
pilote
pilote
 
Messages: 147
Inscription: 16 Nov 2009, 11:17
Véhicule principal: Citroen AX
Véhicule secondaire: Honda NSX

Re: [tuto] Remise en service de l'ABS

Messagepar McLage » 28 Déc 2009, 12:07

Bonjour à tous.
Alors voilà j'ai attaqué la remise en état de l'ABS.
j'aimerai avoir des petits conseils car je n'ai pas tout compris.
Sur le couvercle de solénoïde il y a 2 petites billes ?! et franchement je vois pas à quoi elles servent, quelqu'un peut m'éclairer ?

Image

Ensuite pour les solénoïdes, voilà dans quel état ils sont:

Image

Image

Vous en pensez quoi ?
Et puis pour les nettoyer est ce que je dois soufler au compresseur à l'intérieur ?
McLage
pilote
pilote
 
Messages: 147
Inscription: 16 Nov 2009, 11:17
Véhicule principal: Citroen AX
Véhicule secondaire: Honda NSX

Re: [tuto] Remise en service de l'ABS

Messagepar T-Maxx » 28 Déc 2009, 16:54

Salut mclarge,
sujet off: c'est quoi ce que j'aperçois en arrière plan de la première photo ? avec une sortie résonateur et une carrosserie d'1/10eme ??? J'adore ça, j'ai mis le mien en route aujourd'hui même !! alors le tiens, c'est quelle marque/modèle ?

retour au sujet !!

Alors les deux petites billes, si je ne me trompe pas c'est fait pour fermer des trous d'alésage. N'y touche pas sauf si c'est fuyant.

Pour tes solénoïdes, ça serait bien que tu les passes dans un bain à ultrason pour bien les nettoyer à l'intérieur.
Sinon, tu peux balancer un coup de soufflette, ils se purgeront tout seul ensuite.

Sinon, il faut rechercher et chasser les dépôts, l'oxydation et les éradiquer.
regarder s'il y a des joints abimer et les changer si nécessaire ( mais c'est assez rare)

Peux tu faire une photo de l'interieur du bloc hudrolique qu'on voit l'etat ?
Savoir_Savoir-faire_Faire-savoir
Image
https://www.youtube.com/watch?v=Dxy4n0UT82o
Je ne repond plus aux MP d'aide au diag s'il n'y a pas de sujet ouvert sur le forum
Avatar de l’utilisateur
T-Maxx
modérateur
modérateur
 
Messages: 4913
Inscription: 17 Jan 2004, 01:00
Localisation: Rp
Véhicule principal: Jazz CVT 2005

Re: [tuto] Remise en service de l'ABS

Messagepar loosegate » 28 Déc 2009, 18:57

T-Maxx a écrit:Salut mclarge,
sujet off: c'est quoi ce que j'aperçois en arrière plan de la première photo ? avec une sortie résonateur et une carrosserie d'1/10eme ??? J'adore ça, j'ai mis le mien en route aujourd'hui même !! alors le tiens, c'est quelle marque/modèle ?


Tiens tiens !?! Le barbu est aussi passé chez T-Maxx !? :a051:

Haaaa... ces bagnoles, grandes ou petites... On ne se refait pas :grossourire:
Avatar de l’utilisateur
loosegate
champion
champion
 
Messages: 1483
Inscription: 02 Sep 2008, 00:30
Localisation: Haute Garonne
Véhicule principal: ACTY-Rider H4A
Véhicule secondaire: Coupé Civic EM2
Autre véhicule: TOYBARU GT86

Re: [tuto] Remise en service de l'ABS

Messagepar McLage » 28 Déc 2009, 19:41

lol alors en arrière plan c'est pas un 1/10e c'est un 1/8e Tout terrain GS CLX ( la marque c'est GS ) et c'est mon nouveau bébé pour la saison 2010 :D
c'est cool que tu en fasse aussi.

Sinon pour les petites billes promis j'y toucherai plus :oops:

Le bain à ultrason ça risque d'etre compliqué je vais être obligé de faire ça à la souflette.
je suis pas chez moi donc la photo du bloc je la mettrai des que je rentre ok ?!
à bientôt
Merci
McLage
pilote
pilote
 
Messages: 147
Inscription: 16 Nov 2009, 11:17
Véhicule principal: Citroen AX
Véhicule secondaire: Honda NSX

Re: [tuto] Remise en service de l'ABS

Messagepar McLage » 28 Déc 2009, 22:12

Voilà les photo du bloc:

Avant:
Image

Après:
Image
McLage
pilote
pilote
 
Messages: 147
Inscription: 16 Nov 2009, 11:17
Véhicule principal: Citroen AX
Véhicule secondaire: Honda NSX

Re: [tuto] Remise en service de l'ABS

Messagepar T-Maxx » 29 Déc 2009, 10:06

Elle a l'ai pas mal ta GS, c'est un 3.5cc ?

@ Loose, le gros barbu est passé il y a fort longtemps, c'est meme de la que découle mon pseudo. fait une recherche gogole avec Traxxas comme mot clé. :good:

pour ton bloc McLarge, ça m'a l'air pas mal, pas d'oxydation de surface, tu as les pistons dans le meme etat ?

Pour les solenoïdes, tu peux les faire tremper une nuit dans une solution de nettoyage ( gasoil si t'as pas) et un coup de souflette ensuite.

bonne continuation
Savoir_Savoir-faire_Faire-savoir
Image
https://www.youtube.com/watch?v=Dxy4n0UT82o
Je ne repond plus aux MP d'aide au diag s'il n'y a pas de sujet ouvert sur le forum
Avatar de l’utilisateur
T-Maxx
modérateur
modérateur
 
Messages: 4913
Inscription: 17 Jan 2004, 01:00
Localisation: Rp
Véhicule principal: Jazz CVT 2005

Re: [tuto] Remise en service de l'ABS

Messagepar McLage » 29 Déc 2009, 11:58

Oui elle est pas mal c'est effectivement un 3.5cc mais j'ai pas eu l'occasion de l'essayer encore avec cette météo pourrie :(

Pour le bloc les piston sont dans le même état tout à l'air nickel

Image

Image

Je vais essayer ce que t'as dis pour les solénoïdes.
Merci
McLage
pilote
pilote
 
Messages: 147
Inscription: 16 Nov 2009, 11:17
Véhicule principal: Citroen AX
Véhicule secondaire: Honda NSX

Re: [tuto] Remise en service de l'ABS

Messagepar McLage » 30 Déc 2009, 15:19

Une fois que t'as remonter le groupe, avant de le monter dans la voiture comment tu fait pour faire la purge du circuit ?
Parce que concretement toutes mes durites sont vides donc pleines d'air, alors j'ai bien vu la vis de purge au dessus de la pompe mais est-ce que je dois faire tourner la pompe pour évacuer l'air ???

Autre question, quand j'ai démonté j'avais pas de vis ici:

Image

Alors c'est normal ou je dois en mettre une ?
Ou alors il manque une pièce ?
McLage
pilote
pilote
 
Messages: 147
Inscription: 16 Nov 2009, 11:17
Véhicule principal: Citroen AX
Véhicule secondaire: Honda NSX

Re: [tuto] Remise en service de l'ABS

Messagepar T-Maxx » 31 Déc 2009, 16:41

Bon, au remontage, il faut tout remonter à la graisse pour joint à levre, à deffaut, utilise du liquide de frein.

plus il y a d'huile de frein, mieu c'est :lol:

Pour la vis manquante, c'est un emplacement pour un support de fixation de passe cable
31.jpg


pour la purge, je crois qu'on a detaillé l'operation sur le post de Loosegate.

viewtopic.php?f=126&t=10916
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Savoir_Savoir-faire_Faire-savoir
Image
https://www.youtube.com/watch?v=Dxy4n0UT82o
Je ne repond plus aux MP d'aide au diag s'il n'y a pas de sujet ouvert sur le forum
Avatar de l’utilisateur
T-Maxx
modérateur
modérateur
 
Messages: 4913
Inscription: 17 Jan 2004, 01:00
Localisation: Rp
Véhicule principal: Jazz CVT 2005

Re: [tuto] Remise en service de l'ABS

Messagepar McLage » 03 Jan 2010, 23:06

Salut,
j'ai un nouveau problème, j'ai testé le moteur de pompe avec le réducteur mais sans la pompe.
le moteur tourne mais fait beaucoup de bruit alors est ce que c'est normal ou alors il y a un probleme sur le moteur ou le réducteur ???
Et si oui y a t-il une solution ?
McLage
pilote
pilote
 
Messages: 147
Inscription: 16 Nov 2009, 11:17
Véhicule principal: Citroen AX
Véhicule secondaire: Honda NSX

Re: [tuto] Remise en service de l'ABS

Messagepar ALBAN » 04 Jan 2010, 21:11

De mémoire le moteur ne fait pas beaucoup de bruit :?:
Je l'entend dans l'habitacle quand il s'enclenche mais bon...
Ca serai pas un bruit de roulement dans le moteur ou plutot un coup de papier de verre a passer dans le moteur due a une oxydation ?
Pourrais tu nous faire un enregistrement de ce bruit sispect?
Avatar de l’utilisateur
ALBAN
champion
champion
 
Messages: 1085
Inscription: 03 Mai 2007, 15:31
Localisation: pres de la plage
Véhicule principal: legend coupé 3.2
Véhicule secondaire: Crx Del Sol Esi
Autre véhicule: Peugeot boxer

Re: [tuto] Remise en service de l'ABS

Messagepar McLage » 05 Jan 2010, 08:39

je vais essayer de vous faire un enregistrement du bruit ce we mais ça fait vraiment un bruit mécanique fort.
Ce que je vais essayer de faire aussi c'est de démonter le réducteur du moteur pour voir lequel des deux fait du bruit, c'est peut etre juste une histoire de graissage ou grippage.
je vous tiens au courant.
McLage
pilote
pilote
 
Messages: 147
Inscription: 16 Nov 2009, 11:17
Véhicule principal: Citroen AX
Véhicule secondaire: Honda NSX

Re: [tuto] Remise en service de l'ABS

Messagepar McLage » 11 Jan 2010, 09:28

Bon j'ai pas pu enregistrer le bruit j'avais rien sous la main pour le faire et je savais pas non plus comment le mettre sur le site donc je vous explique ce que j'ai fait.

J'ai redémonté le bloc moteur pompe.
Ensuite j'ai séparé le moteur, le réducteur et la pompe.
J'ai mis un peu de dégrippant et de graisse sur le roulement moteur et après je l'ai fait tourner, il fait un bruit normal de moteur électrique donc lui pas de soucis.
Ensuite j'ai fait fonctionner la pompe à la main, elle a l'air impeccable ça force pas ça fait pas de bruit c'est propre.
Et enfin le reducteur, alors lui il était sâle, la vielle graisse à l'intérieur ressemblait plus à rien, donc coup de nettoyage à fond, j'ai mis du dégrippant partout même sur les roulements qui au passage sont nickel, j'ai remis de la graisse neuve et fait tourner longtemps à la main pour que ça soit bien libre.
Vu comme ça ça fait pas non plus de bruit, les roulements sont bon, la pignonnerie aussi est en bon état enfin bref j'ai rien vu ni entendu de suspect.
Donc là je remonte le réducteur sur le moteur et je refais tourner le tout bien graissé et lubrifié, et là ça fait quand même un peu de bruit. Mais vu que tout est nickel à l'intérieur je suppose que c'est normal ce bruit en fait qu'est ce que vous en pensez ?

J'ai tout remonté sur le bloc ALB et maintenant reste plus qu'à faire la purge et tester, normalement je fais ça cette semaine je vous tiens au courant.
McLage
pilote
pilote
 
Messages: 147
Inscription: 16 Nov 2009, 11:17
Véhicule principal: Citroen AX
Véhicule secondaire: Honda NSX

Re: [tuto] Remise en service de l'ABS

Messagepar McLage » 13 Jan 2010, 09:35

Ok donc voilà hier soir j'ai fais la purge du circuit ABS, ensuite la purge du circuit freinage.
Je sors la voiture pour le test.
Déjà, la pompe se déclenche au bout de quelques mètres (surement pour mettre le circuit sous pression ?) mais bonne nouvelle le bruit mécanique exagéré à disparu, j'entend juste un peu le bruit de la pompe quand elle tourne mais rien de spectaculaire donc je pense que c'est normal.
Donc là, freinage d'urgence l'ABS se déclenche, du coup ça m'as permis de me rendre compte que depuis tout ce temps il ne fonctionnait pas donc bonne nouvelle aussi.
Parcontre, le moteur de pompe ne s'arrete plus et au bout de 2 3 min l'ABS se met en défaut et ne fonctionne plus.
Donc un peu inquiet je soulève le capot et là plus d'huile dans le réservoir mais parcontre pas de fuite d'huile sur tout le bloc, donc arrêtez moi si je me trompe mais concretement ça voudrai dire qu'il restai de l'air dans le circuit, que la pompe en tournant a viré l'air en remplaçant par l'huile du réservoir et comme le niveau d'huile est passé en dessous du niveau mini elle a fini par aspirer de l'air à nouveau et c'est pour ça qu'elle ne s'arrête plus.
Donc à priori si je remets de l'huile dans le réservoir tout devrai rentrer dans l'ordre ?!

Donc ça je vais essayer ce soir ou demain et je vous dirai.
McLage
pilote
pilote
 
Messages: 147
Inscription: 16 Nov 2009, 11:17
Véhicule principal: Citroen AX
Véhicule secondaire: Honda NSX

PrécédenteSuivante

Retourner vers Forum général Honda Legend (91-96)

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron