voyant moteur allumé + moteur tourne très mal et s'arrête

voyant moteur allumé + moteur tourne très mal et s'arrête

Messagepar coco » 11 Oct 2009, 16:42

Bonjour, j'ai un problème avec mon honda concerto 16v 1.6 de 1992 132cv.
Le voyant moteur a commencé par s'allumer, puis la voiture s'est mise à tourner de plus en plus mal, j'usqu'à s'arrêter. :a0186: Elle redémarre mais on dirait qu'elle tourne sur 2 ou 3 pates et s'arrête. J'ai relevé le code erreur 4.4 (4 courts une pause, 4 courts).
Avez-vous une idée d'où celà peut venir SVP?
coco
membre
membre
 
Messages: 24
Inscription: 28 Mar 2009, 22:37
Véhicule principal: concerto 1.6 16s

Re: voyant moteur allumé + moteur tourne très mal et s'arrête

Messagepar T-Maxx » 11 Oct 2009, 17:45

Salut,
le code 4:
Capteur CKP (capteur de position du vilebrequin)
circuit défectueux ou sonde débranchée/défectueuse

Ce capteur se trouve dans le distributeur d'allumage.

Image

• Débranchez le connecteur 8 broches du distributeur
• Mesurez la résistance entre les bornes du capteur B & F (ECU terminaux B15 BLEU/VERT fil B16 & BLEU/JAUNE fils)
• Si la résistance n'est pas entre 350Ω et 700Ω remplacer le distributeur.
• Si la résistance est entre 350Ω et 700Ω - Vérifier la continuité à la masse du corps sur les deux terminaux de B & F.
• la continuité existe ?
Oui - remplacer le distributeur
Non - Test de l'ECU
Savoir_Savoir-faire_Faire-savoir
Image
https://www.youtube.com/watch?v=Dxy4n0UT82o
Je ne repond plus aux MP d'aide au diag s'il n'y a pas de sujet ouvert sur le forum
Avatar de l’utilisateur
T-Maxx
modérateur
modérateur
 
Messages: 4913
Inscription: 17 Jan 2004, 01:00
Localisation: Rp
Véhicule principal: Jazz CVT 2005

Re: voyant moteur allumé + moteur tourne très mal et s'arrête

Messagepar coco » 11 Oct 2009, 18:15

Merci de ces réponses rapides. Si le distributeur d'allumage et la tête d'allumage où l'on vient brancher les fils de bougies sont la même pièce, je n'ai pas la même config, je n'ai qu'un connecteur 6 broches accroché dessus. Je n'arrive pas à voir où se trouve ce croquis sur ma voiture.
coco
membre
membre
 
Messages: 24
Inscription: 28 Mar 2009, 22:37
Véhicule principal: concerto 1.6 16s

Re: voyant moteur allumé + moteur tourne très mal et s'arrête

Messagepar coco » 11 Oct 2009, 18:46

Bon j'ai démonté la tête d'allumeur, il y a bien une pièce cassée qui bouge. Ce doit être ce fameux capteur. Je vais essayer de démonter l'allumeur pour voir si je peux réparer sans changer l'allumeur vu que ça ne doit pas être donné . Merci pour m'avoir encore une fois si bien orienté !. J'aurais sûrement cherché longtemps sans ça.
coco
membre
membre
 
Messages: 24
Inscription: 28 Mar 2009, 22:37
Véhicule principal: concerto 1.6 16s

Re: voyant moteur allumé + moteur tourne très mal et s'arrête

Messagepar T-Maxx » 12 Oct 2009, 17:04

Salut,
je viens de m'appercevoir que c'est un schema d'accord et non de concerto !
ConcertoCKP.JPG


Si tu dois changer, regardes du coté des EU, il y en a des beaucoup moins cher:

http://cgi.ebay.com/ebaymotors/NEW-OBD0 ... 5883ac38a6

http://cgi.ebay.com/ebaymotors/ACURA-IN ... 439a5bedcf

http://cgi.ebay.com/ebaymotors/88-89-NE ... 4837a07546

Lui c'est le moins cher mais visiblement il n'en a pas en ce moment:
http://motors.shop.ebay.com/chandlermot ... rom=&_ipg=
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Savoir_Savoir-faire_Faire-savoir
Image
https://www.youtube.com/watch?v=Dxy4n0UT82o
Je ne repond plus aux MP d'aide au diag s'il n'y a pas de sujet ouvert sur le forum
Avatar de l’utilisateur
T-Maxx
modérateur
modérateur
 
Messages: 4913
Inscription: 17 Jan 2004, 01:00
Localisation: Rp
Véhicule principal: Jazz CVT 2005

Re: voyant moteur allumé + moteur tourne très mal et s'arrête

Messagepar coco » 13 Oct 2009, 18:48

Sur le capteur, j'avais la bobine qui était détachée. Je l'ai recolée à la résine en espérant que ça tienne. Maintenant, ça démarre, ça tourne mieux mais avec des "pétarades", et le voyant reste allumé. La hauteur du capteur est réglable ,y-at-il une côte définie entre l'extrémité du capteur et les "ailettes" de l'arbre à cames ? Est-ce que d'après toi un mauvais réglage à ce niveau peut faire que le voyant reste allumé? ^^
coco
membre
membre
 
Messages: 24
Inscription: 28 Mar 2009, 22:37
Véhicule principal: concerto 1.6 16s

Re: voyant moteur allumé + moteur tourne très mal et s'arrête

Messagepar T-Maxx » 13 Oct 2009, 23:16

Oui, comme tous les capteurs à impulsion, effet hall ou variation de champ magnetique, il y a un reglage d'entre-fer.
Si l'ecatement n'est pas correct, le voyant d'anomalie risque de s'allumer.

je vais voir si je trouve la valeur mais je ne pense pas qu'on la trouve dans le manuel d'atelier car c'est reglé d'usine. peut etre trouver la valeur par comparaison avec un jeu de cale sur un autre modele !
Savoir_Savoir-faire_Faire-savoir
Image
https://www.youtube.com/watch?v=Dxy4n0UT82o
Je ne repond plus aux MP d'aide au diag s'il n'y a pas de sujet ouvert sur le forum
Avatar de l’utilisateur
T-Maxx
modérateur
modérateur
 
Messages: 4913
Inscription: 17 Jan 2004, 01:00
Localisation: Rp
Véhicule principal: Jazz CVT 2005

Re: voyant moteur allumé + moteur tourne très mal et s'arrête

Messagepar coco » 14 Oct 2009, 08:40

Merci, en attendant, je vais essayer par tatonnement. Si j'avais vu que c'était réglable, j'aurais relevé la cote avant de démonter. :uh:
coco
membre
membre
 
Messages: 24
Inscription: 28 Mar 2009, 22:37
Véhicule principal: concerto 1.6 16s

Re: voyant moteur allumé + moteur tourne très mal et s'arrête

Messagepar coco » 16 Oct 2009, 17:27

Salut. Je n'arrive pas à régler, la cote max peut aller jusqu'à 1.4mm et le min peut être 0. En faisant de dixième en dixième il y en a pour un moment. La voiture démarre et s'arrête brutalement avec l'aiguille du compte tour qui chute d'un coup. J'espère que ça vient tout du même problème parce que j'ai besoin de la voiture pour aller bosser et là ça commence à craindre.:bye:
coco
membre
membre
 
Messages: 24
Inscription: 28 Mar 2009, 22:37
Véhicule principal: concerto 1.6 16s

Re: voyant moteur allumé + moteur tourne très mal et s'arrête

Messagepar coco » 17 Oct 2009, 19:28

:a049: C'est bon, j'ai trouvé dans une casse un allumeur sur une Rover 216 pour 40€ . Impec ça tourne. Merci beaucoup pour tout.
coco
membre
membre
 
Messages: 24
Inscription: 28 Mar 2009, 22:37
Véhicule principal: concerto 1.6 16s


Retourner vers Forum général Honda Concerto (90-94)

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité