Panne allumage par intermittence

Panne allumage par intermittence

Messagepar LEYDIER » 28 Nov 2010, 18:54

Bonjour,

Je galere sur une Honda Concerto 1,6 l (SOHC non catalysé - 11/1991 - 130 Mkm)

Déroulement "des opérations" ...
Panne d'allumage - Impossible de démarrer la voiture
=> Sortie bobine d'allumage fondue !

Depuis cette panne j'ai des soucis d'allumage par intermittence ?!
Elle démarre au quart de tour puis après qq temps (de façon aléatoire) elle "ratatouille", de temps en temps elle cale (mais pas à chaque fois)
L'ECU me renvois le code erreur 9
J'ai tester la résistance entre fiche F et G du gros connecteur de l'allumeur => 430 Ohms ET j'ai vérifié la continuité des 2 fiches par rapport à la masse => Pas de soucis.
J'ai démonté l'allumeur complet et "resserer" le capteur inductif (capteur PMH je crois) mais cela n'a rien fait !

Je ne comprends plus rien ! :pleure:

Merci d'avance pour l'aide

Salutations
LEYDIER
nouveau membre
nouveau membre
 
Messages: 4
Inscription: 28 Nov 2010, 18:29
Véhicule principal: Honda Accord tourer
Véhicule secondaire: Honda Concerto
Autre véhicule: Peugeot 405MI16

Re: Panne allumage par intermittence

Messagepar LC Acura » 28 Nov 2010, 20:56

Et as tu contrôlé tes câbles HT de bougies? Car la résistance change quand le moteur commence a chauffer tes câbles, d'où le démarrage nickel.
Sinon as tu démonter ta tête d'allumeur pour vérifier les électrodes dedans, elles sont peut être complètement bouffées.
Avatar de l’utilisateur
LC Acura
champion
champion
 
Messages: 1598
Inscription: 19 Oct 2006, 19:52
Localisation: Vendee
Véhicule principal: Acura Integra 4 portes! import
Véhicule secondaire: CRX DelSol 97!
Autre véhicule: Jazz 1.4L i-Dsi 2007, CBR 1000 RR 172cv!

Re: Panne allumage par intermittence

Messagepar LEYDIER » 28 Nov 2010, 21:07

Bonsoir,

En fait au niveau "distribution d'allumage" c'est tout neuf ...

La bobine avait fondu et amorcée avec "le connecteur" de la tête d'allumeur, du coup j'ai changé le rotor + tête d'allumeur + bobine.

Par contre je n'ai pas testé les cables HT.
Comment je peux les tester ? Ils doivent avoir quelle résistance ?

A+
LEYDIER
nouveau membre
nouveau membre
 
Messages: 4
Inscription: 28 Nov 2010, 18:29
Véhicule principal: Honda Accord tourer
Véhicule secondaire: Honda Concerto
Autre véhicule: Peugeot 405MI16

Re: Panne allumage par intermittence

Messagepar LC Acura » 28 Nov 2010, 21:58

Tu n'as pas changer l'orientation de ton allumeur? Car c'est réglable et ça change l'avance a l'allumage quand tu le pivote sur lui même, ça pourrait aussi expliquer tes ratés.
Pour la valeur de la résistance des câbles je me rappelle plus, de toute façon il faut que ce soit le minimum possible et regarde la différence entre les 4 câbles. Je pense pas que tu lises "infini" car sinon elle tournerait sur trois pattes.
Avatar de l’utilisateur
LC Acura
champion
champion
 
Messages: 1598
Inscription: 19 Oct 2006, 19:52
Localisation: Vendee
Véhicule principal: Acura Integra 4 portes! import
Véhicule secondaire: CRX DelSol 97!
Autre véhicule: Jazz 1.4L i-Dsi 2007, CBR 1000 RR 172cv!

Re: Panne allumage par intermittence

Messagepar T-Maxx » 29 Nov 2010, 17:04

Salut,
le code panne 9 concerne le capteur de position de cylindre.

as tu contrôlé le jeu axial du distributeur d'allumage ?
Savoir_Savoir-faire_Faire-savoir
Image
https://www.youtube.com/watch?v=Dxy4n0UT82o
Je ne repond plus aux MP d'aide au diag s'il n'y a pas de sujet ouvert sur le forum
Avatar de l’utilisateur
T-Maxx
modérateur
modérateur
 
Messages: 4913
Inscription: 17 Jan 2004, 01:00
Localisation: Rp
Véhicule principal: Jazz CVT 2005

Re: Panne allumage par intermittence

Messagepar LEYDIER » 29 Nov 2010, 23:05

Bonsoir LC Acura, T-Maxx,

Voila où j'en suis ...

Au niveau du démontage/remontage de l'allumeur pas de soucis de "repositionnement" car j'avais fait 2 repères (marqué par 2 fois à la pointe à tracer "l'oreille supérieure" de l'allumeur sur le haut moteur) => Donc pas de modification de l'avance à l'allumage.

Pour le code 9, je suis bien d'accord avec toi T-Maxx c'est le capteur "de point mort haut" du 1er cylindre, c'est pour cela que j'ai démonté l'allumeur pour regarder de plus près... J'en ai profité pour resserrer le capteur vers "l'étoile axiale de repérage". Jeu approximatif de 2 ou 3 dixièmes peut être 4 (je ne sais pas si cela a une grande importance, le tout étant que le capteur de type inductif détecte parfaitement les ailettes sans frotter !)
Résultat = Toujours pareil cad qu'elle démarre, tourne impeccable puis se met à ratatouiller voire caler !

Du coup ce soir j'ai changé les 4 bougies d'allumage (elle était usée - jeu d'environ 1,6mm et je ne voulais pas les bricoler), j'ai fait mon petit test routier habituel et au miracle tout va bien !!

Donc demain je la prends pour aller au travail et on verra bien...

Je vous teindrai au courant des péripéties.

A+
LEYDIER
nouveau membre
nouveau membre
 
Messages: 4
Inscription: 28 Nov 2010, 18:29
Véhicule principal: Honda Accord tourer
Véhicule secondaire: Honda Concerto
Autre véhicule: Peugeot 405MI16

Re: Panne allumage par intermittence

Messagepar LC Acura » 30 Nov 2010, 13:14

Punaise tes bougies était tellement naz qu'elles ont flingué ta bobine!!
Mortel! Mais comment on a pu ne pas penser aux bougies! :a0424:
Comme tu parlais de l'allumeur, c'est vrai qu'on s'est focalisé là dessus!
Bon ben confirme si c'est bien ça. ;)
Avatar de l’utilisateur
LC Acura
champion
champion
 
Messages: 1598
Inscription: 19 Oct 2006, 19:52
Localisation: Vendee
Véhicule principal: Acura Integra 4 portes! import
Véhicule secondaire: CRX DelSol 97!
Autre véhicule: Jazz 1.4L i-Dsi 2007, CBR 1000 RR 172cv!

Re: Panne allumage par intermittence

Messagepar LEYDIER » 30 Nov 2010, 20:43

Bonsoir à tous,

Après le trajet domicile/travail par temps froid ... je n'ai plus de soucis !

Donc c'était le lot de bougies fortement usées qui de temps en temps faisait ratatouiller le moteur !
Et effectivement je m'était aussi focalisé sur l'allumeur car la panne initiale était la bobine !


Merci pour votre aide et vos idées qui mon permis d'avancer.

Salutations à vous 2

Longue vie à ma Honda Concerto et aux autres bien sur :good:

A+
LEYDIER
nouveau membre
nouveau membre
 
Messages: 4
Inscription: 28 Nov 2010, 18:29
Véhicule principal: Honda Accord tourer
Véhicule secondaire: Honda Concerto
Autre véhicule: Peugeot 405MI16

Re: Panne allumage par intermittence

Messagepar T-Maxx » 01 Déc 2010, 00:55

C'est une bonne nouvelle.

C'est qu'on y pense toujours aux bougies mais la sur ce cas on est passé à coté. Mais l'ecartement excessif n'explique pas le code 9 .

Bonne route à toi et tiens nous au courent de l'evolution
@+
Savoir_Savoir-faire_Faire-savoir
Image
https://www.youtube.com/watch?v=Dxy4n0UT82o
Je ne repond plus aux MP d'aide au diag s'il n'y a pas de sujet ouvert sur le forum
Avatar de l’utilisateur
T-Maxx
modérateur
modérateur
 
Messages: 4913
Inscription: 17 Jan 2004, 01:00
Localisation: Rp
Véhicule principal: Jazz CVT 2005


Retourner vers Forum général Honda Concerto (90-94)

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité