Plus de veilleuses suite à changement autoradio

Plus de veilleuses suite à changement autoradio

Messagepar tandem03 » 05 Nov 2017, 18:52

Bonjour,

Mes absences du forum prouvent que c'est un excellent véhicule, fiable.
Mais là, problème...
Je change l'autoradio qui était d'origine (à cassette) par un autre d'occasion mais équipé de prises DIN.
Ne trouvant pas d'adaptateur Shuttle > prises DIN, je coupe les fils de la prise Honda.
Je démonte les 4 garnitures de portes pour repérer les couleurs des fils des HP et je branche ces 8 fils sur un des "cubes" de connexion.
Jusque là... facile :)
Je repère les autres fils :
* 1 + permanent
* 1 + après contact
* 1 qui me semble être une masse et je pense que c'est là que je me plante.
En mettant les veilleuses, j'ai 0,4 volts sur ce fil.
Sur le 2ème "cube", il y a aussi un fil bleu et je pense (à tort ou à raison) que c'est pour une antenne électrique...

Le fusible de 15A "petites lumières" sous le capot, saute. Je le remplace... il ressaute :oops:
Alors j'y mets un 30A et ça tient (mais quelle conner...) !
Résultat : plus de veilleuses, plus d'éclairage du compteur, mais toujours le ding-ding d'oubli des phares quand je mets les veilleuses.
Le potentiomètre d'éclairage du compteur est bien sûr inopérant.
Et quand le moteur tourne au ralenti, si je mets les veilleuses, le régime tombe légèrement, ce qui démontre que quelque chose consomme...

Je ne sais plus où chercher...
Merci pour vos avis... éclairés, si j'ose dire !

Bien cordialement,
Michel
tandem03
nouveau membre
nouveau membre
 
Messages: 7
Inscription: 30 Aoû 2013, 20:20
Véhicule principal: Honda Shuttle 2.2 IES
Véhicule secondaire: Sprinter 4x4 équipé campingcar

Re: Plus de veilleuses suite à changement autoradio

Messagepar Pedro » 06 Nov 2017, 17:24

C'est étonnant de ne pas avoir trouvé d'adaptateur. Il en existe pour les Civic de 4ème génération, à partir de 1988 dans les centres autos : Feu Vert, Norauto, ...
Car outre le fait d'avoir coupé les fils, il aurait mieux fallu acheter un adaptateur proche du format d'origine ; les autres marques sont parfois similaires. Personnellement, j'ai déjà acheté un adaptateur pour Fiat de je ne sais plus quel modèle, et il suffisait simplement de limer les embouts de prises (pour que ça rentre), et de modifier l'emplacement des fils (+, - etc).

Je ne pourrai pas t'aider dans la recherche de ta panne, n'étant pas électricien. Mais le régime moteur diminuant légèrement à la mise en route des feux ou de la ventilation est plutôt normal. Toutes mes voitures font cette réaction. ;)
Dans le CRX, on entend même la pompe à essence qui baisse en intensité.. :lol:
Image
Avatar de l’utilisateur
Pedro
CRX Ballade Driver
CRX Ballade Driver
 
Messages: 2599
Inscription: 01 Fév 2007, 10:57
Localisation: Annecy, Centre-France
Véhicule principal: Honda Accord SY54
Véhicule secondaire: Honda CR-V RD8
Autre véhicule: Honda CRX AF53

Re: Plus de veilleuses suite à changement autoradio

Messagepar tandem03 » 07 Nov 2017, 18:15

Bonsoir,

Merci Pedro pour ta réponse.
C'est sûr que la meilleure solution aurait été de trouver un adaptateur. J'avoue que je n'ai pas chercher plus loin quand Norauto (que je connais bien) m'a répondu que je n'en trouverais plus, le véhicule ayant 22 ans... !
Après avoir parcouru un forum Nissan, j'ai compris qu'il y avait une petite résistance près du Neiman, mais est-ce pareil sur les Honda ?
Je ne sais plus où chercher, mais être privé de veilleuses l'hiver quand les nuits sont plus longues et les brouillards plus fréquents... c'est pas très cool.

Merci encore et bonne fin de journée,
Michel
tandem03
nouveau membre
nouveau membre
 
Messages: 7
Inscription: 30 Aoû 2013, 20:20
Véhicule principal: Honda Shuttle 2.2 IES
Véhicule secondaire: Sprinter 4x4 équipé campingcar

Re: Plus de veilleuses suite à changement autoradio

Messagepar tandem03 » 10 Nov 2017, 11:58

Bonjour,

J'ai avancé un peu dans mes recherches.
C'est bien le circuit des veilleuses qui est en cause.
En remettant un fusible d'origine 15A, il saute aussitôt qu'on met les veilleuses. Avec un 30A, ça tient mais en laissant les veilleuses assez longtemps, ça chauffe et fait péter le fusible de la ventilation...
Y a-t-il comme sur certaines Nissan, une résistance "cachée" sous le neiman, ou ailleurs ?
D'où vient le fil du faisceau autoradio qui est rouge et noir ?
Pourquoi sur ce fil, j'ai 0,4 volts (et pas 12) quand je mets les veilleuses ?

Merci d'avance pour vos lumières.
Cordialement,
Michel
tandem03
nouveau membre
nouveau membre
 
Messages: 7
Inscription: 30 Aoû 2013, 20:20
Véhicule principal: Honda Shuttle 2.2 IES
Véhicule secondaire: Sprinter 4x4 équipé campingcar

Re: Plus de veilleuses suite à changement autoradio

Messagepar tandem03 » 11 Nov 2017, 14:37

Bonjour,

J'ai observé que dans le boitier de fusibles qui est sous le capot moteur, il y a 4 relais dont 1, le gris à 5 bornes, référencé 056700-8160 denso, qui commande les codes et les phares.
Commanderait-il aussi les veilleuses ? Mon problème passerait-il par là ?
Où trouver un schéma électrique du Shuttle ?

Bien cordialement,
Michel
tandem03
nouveau membre
nouveau membre
 
Messages: 7
Inscription: 30 Aoû 2013, 20:20
Véhicule principal: Honda Shuttle 2.2 IES
Véhicule secondaire: Sprinter 4x4 équipé campingcar

Re: Plus de veilleuses suite à changement autoradio

Messagepar T-Maxx » 12 Nov 2017, 10:40

Salut,

dans un premier temps, il serait bien de tout debrancher ce qui n'est pas d'origine: ton autoradio est certainement le fautif, en fait le faisceau plus exactement.

Une fois tout débranché, tu remets le fusible 10 ou 15A des veilleuses et on fait un bilan de ce qui marche et de ce qui ne marche plus ou pas bien.

la question est: est ce juste une resistance créée par ton montage ou as tu fais des dégâts plus loin.

je te recherche le schema

en tout cas pas de resistance près du neiman comme sur Nissan, oublis cette option
Savoir_Savoir-faire_Faire-savoir
Image
https://www.youtube.com/watch?v=Dxy4n0UT82o
Je ne repond plus aux MP d'aide au diag s'il n'y a pas de sujet ouvert sur le forum
Avatar de l’utilisateur
T-Maxx
modérateur
modérateur
 
Messages: 4907
Inscription: 17 Jan 2004, 01:00
Localisation: Rp
Véhicule principal: Jazz CVT 2005

Re: Plus de veilleuses suite à changement autoradio

Messagepar T-Maxx » 12 Nov 2017, 11:08

ci dessous le schema
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Savoir_Savoir-faire_Faire-savoir
Image
https://www.youtube.com/watch?v=Dxy4n0UT82o
Je ne repond plus aux MP d'aide au diag s'il n'y a pas de sujet ouvert sur le forum
Avatar de l’utilisateur
T-Maxx
modérateur
modérateur
 
Messages: 4907
Inscription: 17 Jan 2004, 01:00
Localisation: Rp
Véhicule principal: Jazz CVT 2005

Re: Plus de veilleuses suite à changement autoradio

Messagepar tandem03 » 12 Nov 2017, 12:45

Bonjour T-Maxx,

Un grand merci pour ton intervention.
Quand je remets le fusible d'origine des petits feux (15A), il saute dès que je tourne le bouton des veilleuses.
Si je le remplace par un 30A, ça tient mais c'est anormal. Ce qui signifie que qqchose de + de 15A est alimenté même avec les veilleuses éteintes.
J'oublie la résistance comme sur les Nissan. J'ai juste cherché "tout seul dans mon coin"... ;)
Mon erreur a été de couper les fils du faisceau autoradio pour les regreffés sur une prise normalisée DIN.
Je vais vérifier les couleurs des HP, dans un 1er temps.
Cependant, l'autoradio fonctionne très bien :oops: Je l'ai démonté (on peux bien s'en passer !) de sorte qu'il n'y a rien au bout de ce faisceau.
Tu m'as fait faire un très grand pas, je t'en remercie.
Je n'ai pas le temps de m'y mettre cet après-midi, mais je m'y recolle dès demain.

Bon dimanche, bien cordialement,
Michel
tandem03
nouveau membre
nouveau membre
 
Messages: 7
Inscription: 30 Aoû 2013, 20:20
Véhicule principal: Honda Shuttle 2.2 IES
Véhicule secondaire: Sprinter 4x4 équipé campingcar

Re: Plus de veilleuses suite à changement autoradio

Messagepar tandem03 » 15 Nov 2017, 18:23

Bonjour,

Je confirme mon message précédent :
- Autoradio enlevé, pas d'autre accessoire non d'origine
- le fusible "petites lumières" de 15A saute dès qu'on allume les veilleuses.
Avec un 30A ça tient mais :
- pas de veilleuses, pas d'éclairage du tableau de bord (le ding-ding avertisseur sonore des feux allumés sans contact et portière ouverte, fonctionne)
- j'ai coupé le fil rouge/noir qui vient du "switch light com" à la sortie du faisceau autoradio de sorte qu'il n'est pas branché.
Je l'avais branché sur le fil noir de la prise DIN car je l'avais pris pour une masse. ERREUR !
Il me sort bien 0,4 volts quand je mets les veilleuses
- tous les autres fusibles sont bons, y compris ceux de la radio.

Merci d'avance,
Bien cordialement,
Michel
tandem03
nouveau membre
nouveau membre
 
Messages: 7
Inscription: 30 Aoû 2013, 20:20
Véhicule principal: Honda Shuttle 2.2 IES
Véhicule secondaire: Sprinter 4x4 équipé campingcar

Re: Plus de veilleuses suite à changement autoradio

Messagepar tandem03 » 02 Déc 2017, 18:41

Bonsoir,

Le temps passe et... toujours pas de solution à mon problème...
Je ne me sers plus de ma voiture ou alors, je vais voir un électricien, mais financièrement, c'est pas trop le moment :pleure:

Cordialement,
Michel
tandem03
nouveau membre
nouveau membre
 
Messages: 7
Inscription: 30 Aoû 2013, 20:20
Véhicule principal: Honda Shuttle 2.2 IES
Véhicule secondaire: Sprinter 4x4 équipé campingcar


Retourner vers Forum général Honda Shuttle (95-00)

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron